首页
建站
下载系统
教程
🔍
搜索
会员中心
首页
>
教程
>
帝国cms教程
帝国cms不支持数据库名称中带有 - 连字符 切记
👁 2 次浏览
创建时间:2026-07-27 19:45:58
🕔 2026-07-27 19:45:58
收藏
正文内容
帝国cms数据库名为
rs-c-1
然后帝国cms后台 点击 系统---备份与回复数据--备份数据 然后页面闪了一下就显示空白了
4fQ青帆网络
最后发现原因是数据库名称带有 - 连字符造成的
4fQ青帆网络
问题最后确认了,不是配置错、不是连接失败、也不是 display_errors 的问题——是数据库名里的连字符 - 触发了帝国 CMS 的静默 exit()。
4fQ青帆网络
所以
连字符在帝国 CMS 里根本不支持作为库名/表名
,不止 ebak 一处会炸。
4fQ青帆网络
所以
数据库名 数据表名 都不要使用 - 连字符 全部使用_下划线
记住这是铁律
相关推荐
帝国下载系统-界面截图
vip页面-界面截图
vip页面-界面截图
👁 3
🕔 2026-07-26
帝国下载系统-界面截图
订单页-界面截图
订单页-界面截图
👁 6
🕔 2026-07-26
帝国下载系统-界面截图
手机端-首页截图(响应式 与电脑端同一个域名)
手机端-首页截图(响应式 与电脑端同一个域名)
👁 3
🕔 2026-07-26
帝国下载系统-界面截图
手机端-内容页截图(响应式 与电脑端同一个域名)
手机端-内容页截图(响应式 与电脑端同一个域名)
👁 5
🕔 2026-07-26